WordPress 4.2.1

Update. Again, please. I know I just asked you to update to 4.2 a couple of hours ago, but then this - http://www.zdnet.com/article/millions-of-wordpress-sites-vulnerable-to-hijacking-after-zero-day-exploit-released/ – came out and now you need to either turn off all commenting by the public on your sites, or update to 4.2.1. As soon as possible, please.