Update please!

Please go check your WordPress sites – there is a pretty major vulnerability that has been found (and patched) as of this morning. It affects a BUNCH of plugins, many that are in common use in our system. The plugins affected are listed at https://blog.sucuri.net/2015/04/security-advisory-xss-vulnerability-affecting-multiple-wordpress-plugins.html, but everyone should go update their plugins as soon as possible, whether you have one of the affected ones or not.

As always – let us know if you have any questions!